Tag: pacman

Pacman 5.2 breaks dependency required by yay

installing pacman (5.2.1) breaks dependency 'pacman<=5.1.3' required by yay

Récemment lorsque j'ai tenté de mettre à jour ArchLinux avec yay je me suis retrouvé bloqué sur des dépendances cassées avec pacman

Lire la suite